an error during pharmacophore loading

Report problems and feature requests

an error during pharmacophore loading

Postby neta » January 13th, 2013, 6:36 am

Hello.
I built pharmacophore by ligandscout (pml file format) and I'm trying to load it.
However I get an error "Error parsing query format file".
What can I do?
Thanks in advance,
Neta
neta
 

Re: an error during pharmacophore loading

Postby dkoes » January 13th, 2013, 7:09 am

There must be something about your file that the parser doesn't understand. If you can send me a example file I can look into it.
dkoes
Site Admin
 
Posts: 24
Joined: May 27th, 2011, 11:29 am

Re: an error during pharmacophore loading

Postby dkoes » January 13th, 2013, 9:35 am

I checked the error logs and it looks like the xml of your pml file is not well-formed. This is the parse error:
Code: Select all
XML Parsing Error: not well-formed
Line Number 85, Column 60:    <baseProperty ref="core0" name="ForcefieldFFML" value="<?xml version="1.0" encoding="UTF-8"?>
-----------------------------------------------------------^

It looks like ligand scout is embedding an xml file within another xml file using the value attribute of the ForcefieldFFML tag, but isn't escaping the quotes. This results in non-standard xml that I can't parse. I recommend manually editing the text file to get rid of this part.
dkoes
Site Admin
 
Posts: 24
Joined: May 27th, 2011, 11:29 am


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron

x